General

Profile

jhbowling

  • Registered on: 2016-03-02
  • Last connection: 2016-09-20

Issues

Projects

Activity

2016-09-20

01:43 JeeLabs Café Support: RE: Does JeeLib support RFM69HCW?
Yes...see page 9 -> http://www.hoperf.com/upload/rf/RFM69HCW-V1.1.pdf
12:20 JeeLabs Café Support: Does JeeLib support RFM69HCW?
I am trying to use a pair of RFM69HCW and I'm only getting communication range of about two feet. Here is the output...

2016-04-08

01:57 JeeLabs Café Support: RE: Resolved: RF12Demo not working with two JeeLabs RFM Board Kits
Seems I'm back to the original problem on one of the RFM Board Kits for no apparent reason. It seems to hang on the ...

2016-03-29

04:50 JeeLabs Café Support: RE: Resolved: RF12Demo not working with two JeeLabs RFM Board Kits
I now have send/receive working by borrowing code from the RFDemo example, but I guess I'm a little confused your las...

2016-03-16

01:47 JeeLabs Café Support: RE: Resolved: RF12Demo not working with two JeeLabs RFM Board Kits
Could I get a response to the previous question...which was "are the other examples like timedRecv and timedSend supp...

2016-03-10

02:07 JeeLabs Café Support: RE: Resolved: RF12Demo not working with two JeeLabs RFM Board Kits
Aside from setting #define RF69_COMPAT 1 and RF12_433MHZ are the other examples supposed to work with the RFM69CW 433...

2016-03-06

15:51 JeeLabs Café Support: RE: Resolved: RF12Demo not working with two JeeLabs RFM Board Kits
Current configuration:
B i2 g210 @ 433 MHz
What is the method of determining a quiet ISM band? I have been tryi...

2016-03-05

23:29 JeeLabs Café Support: RE: RF12Demo not working with two JeeLabs RFM Board Kits
I wasn't comfortable bending the outer pins of the 8 pin female header, so I made a little right-angle thing-a-ma-bob...

2016-03-03

13:15 JeeLabs Café Support: RE: RF12Demo not working with two JeeLabs RFM Board Kits
Forgot to mention...the jumper leads are 7".
01:42 JeeLabs Café Support: RE: RF12Demo not working with two JeeLabs RFM Board Kits
I had RF69_COMPAT 0, but if I change to #define RF69_COMPAT 1 it seems to make no difference. I am using Arduino Uno...

Also available in: Atom